Oblivion Construction Set Extender error


Si hay algo estos días que me ha llevado como loco es sin duda alguna esta herramienta de ampliación del CS de Oblivion.

Hasta ahora usaba la versión 4.1 y el OBSE 20.5 beta, el CS me iba bastante bien pese a que de vez en cuando no dejase guardar el trabajo o algún cuelgo repentino sin razón alguna. Como es de rigor con el tiempo ambos han sido actualizados y los he instalado en mi máquina para poder proseguir con mi trabajo en el CS.

Cuál es mi sorpresa que, al cargar el CS via WryeBash (como siempre), veo que este se cuelga y me sale el error de “could´nt inject dll”. Tras consultar los foros oficiales, me di cuenta de que este problema ocurría a uno de cada 3 que posteaban pero ninguno daba una solución concreta y valida.

El mismo autor, en varios posts puso que había que poner la extensión –notimeout al icono de acceso directo del CS, en otros habían problemas similares sobre direct X o bien las librerías runtime 2008 y 2010.

En algunos casos lo arriba expuesto lo soluciona, pero en mi caso concreto el fallo venia de uno de los plugins activos en mi carpeta del OBSE, en este caso el OBGEv2 (Oblivion graphic extender), resulta que al quitarlo de ahí hace que el CS ya funcione correctamente y no vuelva a salir el problema de que no se pudieron cargar los archivos dll.

Aparentemente no es el único que puede que de algún que otro problema, pero según los propios desarrolladores en la próxima versión ese fallo será corregido para que sea totalmente compatible.
OBSE 0020.6 CS 1.2 CSE 5.1 OBGEv2: el que más problemas da con el CSE 5.1

0 Response to "Oblivion Construction Set Extender error"

Publicar un comentario

Powered by Blogger